# 兼容性

# Unity版本

最低版本支持2019.4,可支持从1.x到目前的版本,一旦老API被弃用就会被修改为新的。参考Unity更新 TECH stream is added once they're out of beta.

推荐保持使用最新的2019LTS长期服务版本以减少错误。2019 LTS stream

# 平台

所有引擎的跨平台特性和api都可以适配到Unity可发布的平台上。

以下平台是经过测试兼容的:

  • Standalone: PC, Mac, Linux
  • WebGL
  • iOS
  • Android
  • UWP (IL2CPP scripting backend only)

# 渲染管线

Unity的 可编程渲染管线 (URP和HDRP) 部分支持需要额外设置参考 渲染管线引导 获取更多信息。

# Managed Stripping

"Medium" 和 "High" 参考managed bytecode stripping 预设不支持,使用 "disable" 或者 "Low" 预设 (默认设置)。

最近更新时间: August 23, 2020